Instrustar

 Forgot password?
 Register Now
View: 1223|Reply: 4

The vid pid of the oscilloscope does not match with the driver (unknown device)

[Copy link]

1

Threads

3

Posts

17

Credits

新手上路

Rank: 1

Credits
17
Post time 2021-9-19 23:03:40 | Show all posts |Read mode
When connected to a computer, it does not find a device driver. In the device manager it is defined as an unknown device with USB\VID_04B4&PID_8613&REV_A001

How to solve this problem?

Reply

Use magic Report

12

Threads

36

Posts

226

Credits

中级会员

Rank: 3Rank: 3

Credits
226
Post time 2021-9-20 20:17:06 | Show all posts
Your device, there should be a switch next to the USB port, this switch is out of touch. Swing a few more times. Finally adjust it to The Logic side, it should be ok.
Reply

Use magic Report

1

Threads

3

Posts

17

Credits

新手上路

Rank: 1

Credits
17
 Author| Post time 2021-10-4 03:34:24 | Show all posts
I have an ISDS205B oscilloscope and there are no switches in it.
Reply

Use magic Report

12

Threads

36

Posts

226

Credits

中级会员

Rank: 3Rank: 3

Credits
226
Post time 2021-10-4 08:28:47 | Show all posts
alexbel replied at 2021-10-4 03:34
I have an ISDS205B oscilloscope and there are no switches in it.

This should be caused by the 68013 configuration chip not welding firmly. You need to turn on the machine and check the U6, this chip should not be welded firmly
Reply

Use magic Report

1

Threads

3

Posts

17

Credits

新手上路

Rank: 1

Credits
17
 Author| Post time 2021-10-5 01:38:21 | Show all posts
The problem was a faulty resistance r65 (0 Ohm). This led to an open SDA line between the memory and the chip.
Reply

Use magic Report

You have to log in before you can reply Login | Register Now

Points Rules

Archiver|Mobile Version|Instrustar ( 黑ICP备2022001065号 )

2022-11-28 16:30 GMT+8 , Processed in 1.057968 second(s), 18 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

Quick Reply To Top Return to the list